I need PHP5 for my scripts, but the server has PHP4 installed only. Please upgrade PHP.

We already have PHP5 running in our servers. It has been compiled with all the options in existing php. If you would like your php application to be run on php5, it can be enabled by creating a .htaccess file and adding this line to it.

AddHandler application/x-httpd-php5 .php .php4 .php3 .phtml

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Change TimeZone

scripts to use EST or any other timezone you need by the following methods : 1) Using the...

What version of phpmyadmin do you support?

Phpmyadmin version supported is 3.4.5 and we upgrade it whenever needed.

Do you support FormMail.php?

Yes, we support FormMail.php. We do not have it in our cgi-bin so you need to install it on your...

How to turn on register_globals

The register_globals can be turned on in your php.ini file. To do this, create a php.ini file in...